Skip to main content

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: brewster Date: Mar 24, 2007 8:48am
Forum: forums Subject: Re: Flash versions of most movies: pls comment

I am on 10.4.9, but otherwise the same and it works for me.

could be a differences in bandwidth back to the archive.

josh these things are hard to debug.

-brewster


Reply to this post
Reply [edit]

Poster: dbfadiman Date: Mar 24, 2007 9:19am
Forum: forums Subject: Re: Flash versions of most movies: pls comment

OK Now I see the pattern, I wait minutes and get 10 seconds at a time. I see that someone else had the same pattern.
Dorothy

Reply to this post
Reply [edit]

Poster: dbfadiman Date: Mar 24, 2007 9:09am
Forum: forums Subject: Re: Flash versions of most movies: pls comment

Reply to Brewster
Hi Brewster,
This is Dorothy Fadiman I waited minutes (?) and finally got it started...at 23 sec. it froze...then I waited a couple of minutes and it played again and froze at 34 seconds...as I write I am waiting for it to play again. You may know my work (I have LOTS of films at internet archive FADIMAN SOCIAL DOCUMENTARIES...ONE SET OF FIVE AIDS IN ETHIOPIA IS IN TWO LANGUAGES...THAT'S TEN). OK after three minutes it played from 34 sec to 45 seconds. If you go to my site, you will see that I send LOTS of people to internet archive
www.concentric.org so I do want to untangle what is going on.
Thanks.
Dorothy Fadiman
dbfadiman@aol.com

I am on 10.4.9, but otherwise the same and it works for me.

could be a differences in bandwidth back to the archive.

josh these things are hard to debug.

-brewster